• Welcome to Minr.org

    Server IP: zero.minr.org 

    Java Version: 1.20.2

    Who are we?

    Welcome to one of the oldest Minecraft servers and communities in the world! Zero.minr.org dates back over 13 years and has been consistently providing endless hours of fun and excitement for players from all over the globe. With an uptime of 99%, you can count on us to be here for you whenever you're in the mood for some challenging minecraft parkour, puzzles and mazes.

    Our server is home to over 600+ challenges, each designed to keep you engaged and entertained for months on end. These challenges have been created, tested and curated by our green membership community, who are true experts in all things challenges! Our community is made up of some of the most dedicated and skilled players, who have completed our Hardcore set of challenges and continue to create new and innovative experiences for our server.

    At our core, we are strongly committed to fair play and against any form of pay-to-win features. We have been privately funded since our inception, which has allowed us to provide a level playing field for all our players, free of any hidden advantages. This dedication to fair play has resulted in a thriving community where everyone has a chance to excel and showcase their skills.

    So why not join us and become a part of something truly special? Who knows, you may even have what it takes to create a challenge that will remain on our server for years to come. Whether you're a seasoned Minecraft veteran or a newcomer to the game, we look forward to welcoming you to our server.

    For more information about zero.minr.org click here.

Glitch in the Armor Stand section of Kakashi Adventure Co-op Map

Not open for further replies.


Apr 13, 2020
I have tried this map twice and both times been stuck on the section with the armor stand and the fishing rod. Every time me or my partner has tried to fishing rod the armor stand, absolutely nothing happens. We have even tried resetting the armor stand multiple times to no avail. Please try to fix this glitch so we can complete the map. :)


Boring Turtle
Jan 5, 2014
It seems like someone spammed the button when the server was lagging and created too many in the same spot. It has been fixed. Thanks for reporting!

Edit: seems like this has something to do with chunk loading, it has been fixed again...
Last edited:
Not open for further replies.