• Welcome to Minr.org

    Server IP: zero.minr.org 

    Java Version: 1.20.2

    Who are we?

    Welcome to one of the oldest Minecraft servers and communities in the world! Zero.minr.org dates back over 13 years and has been consistently providing endless hours of fun and excitement for players from all over the globe. With an uptime of 99%, you can count on us to be here for you whenever you're in the mood for some challenging minecraft parkour, puzzles and mazes.

    Our server is home to over 600+ challenges, each designed to keep you engaged and entertained for months on end. These challenges have been created, tested and curated by our green membership community, who are true experts in all things challenges! Our community is made up of some of the most dedicated and skilled players, who have completed our Hardcore set of challenges and continue to create new and innovative experiences for our server.

    At our core, we are strongly committed to fair play and against any form of pay-to-win features. We have been privately funded since our inception, which has allowed us to provide a level playing field for all our players, free of any hidden advantages. This dedication to fair play has resulted in a thriving community where everyone has a chance to excel and showcase their skills.

    So why not join us and become a part of something truly special? Who knows, you may even have what it takes to create a challenge that will remain on our server for years to come. Whether you're a seasoned Minecraft veteran or a newcomer to the game, we look forward to welcoming you to our server.

    For more information about zero.minr.org click here.


Minion Rush

Status
Not open for further replies.

Srentiln

minr op since Nov 2011
Op
Oct 28, 2013
1,985
1,047
working on my wall, saw lblow say that the jetpack launcher in minion rush was broken, /tp'd to him and tried to view bound scripts on the iron pressure plate there. There are neither walk nor interact commands on it. No redstone connected to it...Signs say step on pad to activate.

I assume there is supposed to be a script bound to it, but I have no idea what it is, so I can't fix it. Map was made by @magicdem0n11
 

skyerzz

Awesome
Greenie
Nov 2, 2013
552
257
Im not sure how this worked before - but instead of a walk scriptblock, an interact scriptblock has been bound to the black wool underneath the pressure plate. I deleted the interact, and made a walk sb on the black wool. It works now :)
 

magicdem0n11

Peon
Greenie
Dec 18, 2013
84
43
thanks lots guys :) Yea, i knew there was an issue before, so i moved a thing which removed the script so i needed a new one put in, thanks again :)
 
Status
Not open for further replies.
Top