• Hi Guest
    Please take 5 minutes to complete this short survey about your experience on minr and how we can improve the server. Results will be published in the near future.
    Please feel free to share this link.
    Link to Survey

Plugin Suggestion by yeroc424

Status
Not open for further replies.

yeroc424

Scrum Master
Op
Oct 26, 2013
641
506
This is an automated message from the Plugin Suggestion form.

yeroc424 has made a suggestion for zero.minr.org

Plugin Name: WorldGuard Drop Flags

URL: http://dev.bukkit.org/bukkit-plugins/worldguard-drop-flags/

Reasons for suggestions: I can see clear uses for the additional flags, as we've had instances where item lag made cleanup a lot more difficult than necessary. Also, the allow-pickup flag can be used in maps and games like the Capture the Flag that we're setting up.
 

Zatharel

Good Little Chemist Boy
Op
Nov 5, 2013
1,892
1,260
Wait so, if you admins set something in this plugin, it will only affect the selected region, right?
 

yeroc424

Scrum Master
Op
Oct 26, 2013
641
506
Yep. It's a small extension for region flags, so it only affects the regions that receive the flag.
 

c_dric

Escapist landscaper
Op
Oct 26, 2013
535
428
I'll try to recap the few posts that were lost.

I installed WGDropFlag & WGCustomFlags on Zero.

After Corey reported that it didn't work, i did some more testing.

After updating WorldGuard from 5.8 to 5.9, it finally worked on the test server.
Following the same procedure it worked at first on zero, then stopped.
In my /home dropping items is now denied, but it doesn't show in the info and using the command again gives the unknown flag warning.

I'll test some more :#
 

c_dric

Escapist landscaper
Op
Oct 26, 2013
535
428
I checked the CustomFlag and the worldguard regions file and my flags were saved properly and work.
For some reason only the worldguard command doesn't recognize the new flags anymore.

As a last resort, if i can't find a fix, i could add the flag to the config manually.
 

c_dric

Escapist landscaper
Op
Oct 26, 2013
535
428
So ... i tried a lot of things but couldn't get the command to work as expected on zero.

But if you need a custom flag set for a region, let me know and i'll add it manually to the config.
At the next restart, the flag should be working.

Hopefully some update will fix the command problem.
 

yeroc424

Scrum Master
Op
Oct 26, 2013
641
506
The only region needing a flag right now is blie_capture needs allow-pickup deny. Thanks for setting this up :)
 

c_dric

Escapist landscaper
Op
Oct 26, 2013
535
428
It's set.

Also the command seems to be working again. (Well i tried twice)
No idea why as i had no idea why it didn't work in the first place :)
 

yeroc424

Scrum Master
Op
Oct 26, 2013
641
506
LOL, I was about to say that it's not working anymore, but then I removed blie and I from owners and it works perfectly for both of us XD

Thank you c!
 
Status
Not open for further replies.
Top